BSD System Requirements

Easy install requires a working build system including lang/gcc and devel/gmake; please install it from the ports. Citadel can also make use from these optional ports: