Home Download News FAQ / Knowledge Base Screenshots Documentation Support
philosophical imaginary

Important message regarding Citadel with 64-bit Linux

Several sites have reported occasional random crashes of the Citadel server when running on 64-bit versions of Linux. When we debug these, we usually find that the crash occured somewhere in the Berkeley DB library. The good news is that we have also noticed that as of Berkeley DB version 4.3.29, this problem has disappeared.

If you are running Citadel on a 64-bit Linux system, please make sure you are using Berkeley DB version 4.3.29 or later. If your site uses Easy Install, you already have this version if you have run an update anytime after October 17, 2005. If you have not run an Easy Install update since then, and you are running on 64-bit Linux, please update now.

This announcement only applies to users of 64-bit Linux. If you are running Linux on a 32-bit system, it does not apply to you.

Copyright © 1987-2016 Uncensored Communications Group. All rights reserved.     Login (site admin)