Home Download News FAQ / Knowledge Base Screenshots Documentation Support Site map
philosophical imaginary

Easy Install

Prerequisites for Debian and Ubuntu systems:

You probably might have noticed, the citadel team provides debian/ubuntu binary packages.
Anyway, Easy Install requires a working build environment. This is installed by default on nearly all modern Linux distributions. The notable exception to this is Ubuntu, which does not ship with a working build environment. To install a build environment use the following commands (as root):

apt-get update
apt-get install build-essential curl g++ gettext shared-mime-info libssl-dev

Then run Easy Install the normal way:

curl http://easyinstall.citadel.org/install | bash
Copyright © 1987-2014 Uncensored Communications Group. All rights reserved.     Login (site admin)