Home Download News FAQ / Knowledge Base Screenshots Documentation Support
philosophical imaginary

Easy Install

Prerequisites for Red Hat, Fedora, CentOS Systems:

Easy Install requires a working build environment. This is installed by default on nearly all modern Linux distributions. Please make sure you have selected the “development tools” packages when you install or update your operating system. This can be installed with the following commands (as root):

yum groupinstall "Development Tools"
yum install zlib-devel openldap-devel openssl-devel

The following additional packages are also recommended:

yum install gettext
yum install shared-mime-info 
Copyright © 1987-2018 Uncensored Communications Group. All rights reserved.     Login (site admin)